Bug in latest version of gps-maintain.pl

The most recent version of this script has a syntax error at line 107. Looks like when you tried to apply the suggested "database name" patch, you dropped a colon and a closing single quote.

Forums: 

Thanks. I have fixed it in the version available from the website. Also there is a new version of gps -- 0.9 with some bugfixes I found in two days of running and which now support SQLite and Postgresql.

mimo